Secure Remote Viewer (SRV)
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Set-up: Browsers —

Supported Browsers
* Mozilla Firefox

E Internet = Chrome

Explorer » Edge

Users can access the AZ SRV
site using the browsers listed
above. All other browsers are
being internally tested and may
not perform as expected.

Firefox Quantum
67.0.4 (32-bit)
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Set-up: Image Reader

) Get
Fa ADODE” READER®

4

natus.

e ——

In order to be able to view the
results the computer will need to
have the abllity to view PDF
Images.

There is a link on the search page
that will direct the user to download
Adobe Reader. Alternatively, the
download link is also available at:

http://get.adobe.com/reader




Set-up: Pop-up Blocker

In order to ensure that authentication can occur

properly as well as ensure the result pop-up’s
appear, the computer will need the Pop-up Blocker

turned OFF for the browser.

Users can modify the browser settings to enable
pop-ups for specified web sites.
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Set-up: Pop-up Blocker — Internet Explorer

'
Internet Options

0

| —

—
| General | security [ Privacy )| content | Connections | Programs | Advanced |

Print k
File »
Zoom (100%) K
Safety b

Add site to Start menu

View downloads Ctrl+)
Manage add-ons

F12 Developer Tools

Go to pinned sites

Compatibility View settings

Report website problems

Internet options *———

About Internet Explorer
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Settings

Select a setting for the Internet zone.
Medium

- Blocks third-party cookies that do not have a compact

privacy policy

- Blocks third-party cookies that save infarmation that can
(- be used to contact you without your explicit consent

- Restricts first-party cookies that save information that

can be used to contact you without your implicit consent

’ Sites l ’ Import l ’ Advanced ] Default

Location

B Mever allow websites to request your
physical location

Pop-up Blacker
Turn on Pop-up Blocker
InPrivate

Disable toalbars and extensions when InPrivate Browsing starts

Steps:

Options > Privacy

= Uncheck the Pop-up
Blocker check box

= Select the Allow button

= Select the OK button in
both pop-up windows

S
Per Site Privacy Actions —— g

I OK ] [ Cancel Apply

Manage Sites
ﬂ_:' You can specify which websites are always or never allowed to use

P cookies, regardless of their privacy policy.

Type the exact address of the website you wart to manage, and then click Allow
or Block.

To remove a site from the list of managed sites, select the name of the website
and click the Remove button.

Address of website:
| Block
Managed websites:

Domain Setting Remove

Remove al

= Select Settings > Internet



Set-up: Pop-up Blocker - Firefox

Steps:

= (Go to Menu > Select Content
Blocking > Scroll down or
search for Pop-up window

& Signinto Sync = Uncheck Block pop-up window

© Content Blocking Standard
— . Pap-up windaw

|

€3 New Window Ctrl+N
Search Results
©9 New Private Window Ctrl+Shift+P
a Restore Previous Session ssians
(= Location Settings...
Zoom S 100% + Ka W Camera Settings...
Microphone Settings...
Edit X B @8 :
&) Notifications Learn more Settings...

Pause notifications until Firefox restarts
< | Block websites from automatically playing sound Ferentinns
pop-up window
=%  Block pop-up windows i

' Warn you when websites try to install add-ons Exceptions...

Prevent accessibility services from accessing your browser  Leam maore
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Set-up: Enable Cookies

B e ——

This site has been created based on utilizing
Browser Cookies. The browser used must be set
up to enable cookies.

Users can modify the browser settings to allow
specified sites to set cookies on the computer.
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Set-up: Enable Cookies — Internet Explorer

- | Steps:

Zoom (100%) . = Select Tools > Internet Options >

Safety

.

rt.‘ Internet Properties ?o= Prlvacy
Add site to Start menu

View downloads Ctrl+J m Frivecy | Emtant | Compeckoe I Erorm IM| u Accept COO kies

Manage add-ons | Setngs

FI2 Developer Tools | selecta settng o the iteret s = Select the Allow button

Go to pinned sites Accept Al Conldes .

Compatibilty View setings s codes o et ety ||| @ O€l€Ct the OK button in both pop-up

the veebaites that created e

Report website problems WI n d OWS
Internet options ‘_——

About Internet Explorer =

Setes [ import || Advanced || Defaut

Locaton
7 Mever allogw websites to reguest your CEH&‘H
= physical location
Pop-up Bloder S
. Per Site Privacy Actions —— — u
|| Turn on Pop-up Blodosr Settngs
InPrivats Manage Sites
— . 3_5 You can specify which websites are always or never allowed to use
|| Dicable toobars and extengions when InPrivate Browsing starks "> cookies, regardless of their privacy policy.
Type the exact address of the website you want to manage, and then click Allow
or Block.
To remove a site from the list of managed sites, select the name of the website
and click the Remove button
- Address of website:
[ o || coced || ooty | | Block
Managed websites:
Domain Setting Remove
Remove all




Set-up: Enable Cookies — Firefox

Steps:

= Go to Menu > Select Content Blocking >
Scroll down or search for Cookies

————E—p = = Uncheck Cookies

& Signinto Sync

© Content Blocking Standard 7 coolies

Search Results

€3 New Window Ctrl+N
©9 New Private Window Ctrl+ Shift+P e
Block third-party content that tracks you around the web. Manage Exceptions...
a Restore Previous Session Control how much of your online activity gets stored and
shared between websites. Learn more
Zoom - (100% + 2
-Zéi- Standard
Edit (): % u Balanced for protection and performance. Allows some trackers so websites function
properly.

’f Known trackers only in Private Windows

% Third-party tracking cookies

() Strict

Blocks all trackers Firefox detects. May cause some sites to break.
() Custom
Choose what to block.
’f Trackers Only in Private Windows o

Change block list cookies

n at u s % Cookies Third-party trackers -




Site Access: Login Page

Now that the browser has been updated, the SRV site can
be accessed. Site access is only granted to pre-approved
users. Each user will need an account set up by the
Department of Health. Once the log in credentials have
been provided, the users will enter the following web
address: https://nbssrv.azdhs.gov/toolbar/login.aspx

User Name

Forgot your password?
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https://nbssrv.azdhs.gov/toolbar/login.aspx

Site Access: User’s First Log In

e —
T ————

When the log in credentials are being used for the first time, the system will
prompt the user to:

1. Create their own password (other than the system generated password
2.  Select a security question and input an answer

Once the Save button is selected the system will store the new password

and return to the login page where the user will enter username and new
password.

Please select a security question and reset your password

Select Security Question What was your childhood nickname? M

Note: Security question/answer allows for tighter security.
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Site Access: Forgot Password

e ——

If the username or password do not match what is stored in the system Invalid user name or password
will appear and the user will be instructed to re-enter the information. If you can’t remember the
password the system will allow the user to reset the password in a few simple steps.

1.  Select the link on the log in page Foraot your passwore?
Entar Liser Name

Enter the username for the account

. . Enler Liser Mame | [Enter |
3.  Enter the answer to the security question e

Submit | e |

4.  Click Submit > Log in page appears. You will see the following message on the screen:
Your new temporary password will be emailed to you from
customersupport@neometrics.com

Note: When logging in with the reset password ensure the entire new password is entered with
no spaces. Each time a password is reset the following data will need to be re-entered:

* security question
» the reset (temp) password and new password
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mailto:customersupport@neometrics.com

When the log in credentials are entered, the system will bring the user to the default home
page. Once the user is logged in, the SRV icon will display. You are able to:

* View contact information for the State

* Log out of the SRV system

* View informational messages posted by the State
» Access Results Reports

‘- Arizona Department of Health Services

State Lab (602) 364-1409 « hitp /www azNewborn com
ADHS

Weicome Tina AZ

Newborn Screemng records sre available to health care providers wha are registered with the
Department of Mesth, Offce of Newbdorn Screenng

The Secure Remote Viewer (SRYV) allows health care providers to view and print Newborn Screenng Bioodspot Results.

natus.



Site Access: AZ Discla‘imer

Users will be required to agree to the legal disclaimer each time they log into
ICMS.

Attention

Secure Remote Viewer ([SEV) i= an application implemented by the
Arizona Department of Health Services, O0ffice of Newborn Screening
which allows authorized users to search for, retrieve, view and
print newborn screening bloodspot results. It is intended to aid
healthcare professionals who have a need to review a patients
newborn screening results to ensure timely and appropriate care.
Client specific information and screening results are only
available to authorized user=s. The user enter=s into this
agreement with the Arizona Department of Health Services and agree
to adhere to all reguirements that are listed in the Pledge to
Protect Confidential Information.

Plea=se contact the 0ffice of NHewborn Screening with any guestions
at &602-364-1409.

) agree @ Do not Agree

natus Submit



Infant Search: Search Criteria

—

An infant can be found one of three ways:

1. Entering the infant’s DOB (required) and two of the following fields:
» Infant Last Name
» Infant First Name
= Mother’s Last Name
= Mother’s First Name
= Gender
_Or_
2. Medical Record Number and Infant Date of Birth
-Or-
3.  Submitter Number (required) and Start Date (required) Can select Collection Date or
Report Date
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Infant Search: Search Screen

ADHS

Welcome Tina AZ QA

HOME HELP LOGOUT

SRV Search
SEARCH METHOD 1

* Infant Date of Birth
* Select at least TWO ADDITIONAL fields below to search. *

Infant Last Name
Infant First Name
Mother's Last Name
Mother's First Name

Gender

SEARCH METHOD 2
* Medical Record Number
* Infant Date of Birth
SEARCH METHOD 3

* Submitter Number

Search Date Jefel|[=Twi{v] 051 (]
Report Date

= Start Date v

End Date

n at us. Search Resel




Once the search criteria has been entered select the button at the bottom of the page.
If you want to clear or re-enter the search criteria select the Sexcieis | pytton at the bottom of the

page.

e
T ————

Infant Search: Search Criteria

If the minimum criteria hasn’t been entered “invalid search criteria” will display

If the system is unable to find results that match the “No Records Found” message will

be displayed.

In order to perform another search the user must click the

natus.

Inwalid Search Critaria,

Please Search Patients by 1 of the 3
methods shown,

Back to Search

[x]

Mo Records Found..

Back to Search

Back o Seach | hytton.




Infant Search: Search Results Grid

If the system is able to find results that match the search
criteria the resulting grid will display with all of the infants
that fall within the criteria entered.

HOME HELP SEV SEARCH LOGOUT

O
O
O
r

A momsa R

Note: Some information has been cleared from the grid to comply with HIPAA regulations

natus.



Infant Search: Reported and Pending Results

The “Check All" column will only have a checkbox to be
selected if there is a report for the patient.
» |f there is a report, the status will be “Reported”.

« If there is not yet a result report for the patient, the status will be
“Pending”

View Mader | Back to Search

natus.



Infant Search: Search Results Grid

e ——

The results grid allows the user to perform an additional filter if more
than one result displays on the grid. In this example, “cu” has been
entered in the filter field for baby name which reduced the number of
infants in the results grid from 7 to 1.

To return to the original set of search the user would check/uncheck the
search box in the lower left of the search grid. To clear the filter the
user would select the Clear link in the lower right corner of the grid.

H Check All

. — — —=— v

[ % [Baby Name] Is like 'cu%” *

| View Report || Back to Search |

natus.



Once the infant is located the user would simply check the box next to
the name (which highlights the row(s) in a green background) and
selecting the | viewrepot | button at the bottom of the page.

=l

ADHS

Welcome Tina AZ

HOME HELP SRV SEARCH LOGOUT

I Check All

O
% praniim - — R e ==

O

Note: Multiple results can be selected at one time.
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Infant Search: View Results

After the View Report button is selected a pop-up
appears prompting the user to open or save the file.

Do you want to open or save mailer20160335006.PDF (994 KB) from 10.2 | Open || Save |v|| Cancel | x
| | i |

natus.



Infant Search: View Results

ARIZONA DEPARTMENT OF HEN.T'H SERVH:ES
‘E! BUREAU OF STATE LABORATORY
250 North 1TH Avenus Phoanix, M!nn.l !503?

Stato Lab 602-354-1400  hitpoiwww AZMowbom com

ADHS

ARIZONA NEWBORN SCREENING REPORT

S— e The results will display as a

infanl's Nama  : Lab Nurmiber

Date of Bith 1 Pationt Numbor -,
Date of Collection : | Meodical Record  ©: ] .
A = PDF file
Mother's Mame @ [Race 0 ]
Address H $W"Wm -3

E rarafused
Chyl iz : Dato Transhmod+
Pryscian 8 ¥t Husrbes
Submitior :
Page 10i1 SCREENING RESULTS

, , , The user has the ability to
Specimen Unsatisfactory For Testing .
Uttty o ol et s, ) print or save the results.pdf
file as needed.

[m] u]

When finished viewing/saving
the results the user can close
the document window and the
s et e o e e search results will still be

dimchargs from
* Unsss ranafusion & marked, T assamplon is Bl e infant fas nol been remiused

T avalilable.

resull mual be considered. 'I'll.lld-lynudblu

— '—"'_-FF"'
- NS S—_——
TUCSON, AZ 85724 -m-t:um Health care providers. should remsin
mlﬁmu ymptoms of thews disordem with
thels patients
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State Contacts

If you have questions or require additional assistance, please contact the
individuals listed below:

AZ Department of Health Services
Newborn Screening State Lab
Phone: (602) 364-1409

srvaccounts@azdhs.qov
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